Chaos im Schaltpult

Chaos im Schaltpult

In der vergangenen Woche waren wir wieder fleißig und haben die LEDs für die Rückmeldung der Weichen im Schattenbahnhof montiert. Da die kleinen Lämpchen immer wieder aus den Fassungen rutschten, haben wir sie mithilfe einer Heißklebepistole fixiert. Modellbau-Plastikkleber brachte leider kein zufriedenstellendes Ergebnis.

Unterseite des Steuerpultes mit montierten LEDs
Unterseite des Steuerpultes mit montierten LEDs

Natürlich müssen die LEDs von irgendwoher auch ihren Befehl bekommen. Hier kommen die Relais zum Einsatz. Pro Abstellgleis im Schattenbahnhof ist ein Relais “zuständig”.

Schattenbahnhof-Relais (Weichen) - noch ohne Funktion
Schattenbahnhof-Relais (Weichen) – noch ohne Funktion

Doch bevor es mit der Verkabelung der Relais weiterging, musste erst einmal das Chaos bei den LEDs beseitigt werden.

Alle roten Kabel führen zu einem komplett abisolierten Kabelstrang
Alle roten Kabel führen zu einem komplett abisolierten Kabelstrang, der zum Zubehörtrafo führt.

Alle schwarzen Kabel führen zu den entsprechenden Relais.

Das Chaos wurde halbwegs beseitigt.

Auf dem Bild oben ist allerdings noch nicht die endgültige Verkabelung zu sehen. Die Gründe hierfür sind zweiseitig:

Bei der Verkabelung gab es ein paar Fehler, die ausgemerzt werden mussten, damit auf dem Gleisplan das angezeigt wird, was angezeigt werden muss. Zudem ist unser jetziger Zubehörtrafo zu schwach, um drei Weichen und vier Relais gleichzeitig schalten zu können. Deshalb haben wir einen leistungstärkeren Zubehörtrafo bestellt und stellen das System auf zwei Zubehör-Stromkreise um.

Doch dazu mehr im nächsten Beitrag. Dann zeigen wir euch auch wieder die Oberseite des Schaltpultes (mit bunt leuchtenden Lämpchen). 🙂


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.